[Vol-users] Guidance

neofito vjaviergarcia at ono.com
Sun Nov 11 04:29:50 CST 2012


> Are cryptoscan and suspicious compatible with 2.3 rev.2775? They somehow
> fail to load for me.

The latest compatible version for both plugins was volatility 1.3 
although you can use the binaries provided by Bartosz Inglot.

> Also, were you able to get the keys from systems using the older
> versions of Truecrypt?

You should read this:

http://passionateaboutis.blogspot.com.es/2011/10/updated-cryptoscan-for-volatility.html

[Quote]
For a passphrase to be stored in a memory by TrueCrypt, an option “Cache 
passwords and keyfiles in memory” needs to be selected.
[/Quote]

Cheers!


More information about the Vol-users mailing list