[Vol-users] problem using winpmem tool

Michael Cohen scudette at gmail.com
Sun Nov 10 03:30:22 CST 2013


Hi Nourman,
  Current version of winpmem is 1.4.1.

Without administrator privileges you will not be able to acquire
memory using any tool though (This is built into the security model of
windows).

Michael.


On 9 November 2013 10:51, Nouman Zia <noumanzia at ymail.com> wrote:
> Hi,
> I am using winpmem 1.3.1 for imaging in volatility but whenever I tried to
> use any of feature of winpmem it gives
> error: "Cannot open SCM? Are you administrator"
> Where as I don't have any administrative passwords... So how can I solve
> this issue...???
>
> _______________________________________________
> Vol-users mailing list
> Vol-users at volatilityfoundation.org
> http://lists.volatilityfoundation.org/mailman/listinfo/vol-users
>


More information about the Vol-users mailing list