[Vol-users] timeliner and 64-bit image?

Jamie Levy jamie.levy at gmail.com
Fri Oct 25 10:38:04 CDT 2013


I think it has something to do with r3522 [1] where we restricted some
plugins from running with incompatible profiles.  Since timeliner uses
plugins for network connections for both families (sockscan/connscan
vs netscan) it's probably getting that error from instantiating
sockscan/connscan with a Win7SP1x64 profile.

Let me look at it, but in the meantime you can downgrade to revision r3521:

svn checkout -r 3521 ...

All the best,

-Jamie

[1] http://code.google.com/p/volatility/source/detail?r=3522




On Fri, Oct 25, 2013 at 10:40 AM, Thomas <linux at linux4n6.ws> wrote:
> Hi,
>
> currently I'm preparing a Volatility Workshop ... and writing the docs I did
> run several plugins. My test case contains a Win7SP1x64 image.
>
> Everything is fine, except the contrib/malware plugins (poisonivy, zeus) did
> complain about:
>         This command does not support the profile Win7SP1x64
>
> No I get this error message also for timeliner!? But timeliner did work
> correctly past weekend, using the _same_ Win7SPx64 image!
>
> Using a different image containing WinXP timeliner does work correctly.
>
> I'm using Revision 3532.
>
> What did happen with timeliner?
>
> Regards,
> Thomas
> _______________________________________________
> Vol-users mailing list
> Vol-users at volatilityfoundation.org
> http://lists.volatilityfoundation.org/mailman/listinfo/vol-users



-- 
PGP Fingerprint: 2E87 17A1 EC10 1E3E 11D3  64C2 196B 2AB5 27A4 AC92


More information about the Vol-users mailing list