[Vol-users] Something changed recently and now my Linux profiles don't work

Jim Clausing clausing at computer.org
Thu Apr 7 12:27:28 CDT 2016


Gang,
 	I've googled it and saw some other discussion of the dreaded

ERROR   : volatility.debug    : Invalid profile <blah> selected

error.  I'm trying to figure out what changed recently so that profiles 
that used to work for me, no longer work.  I just did a fresh Ubuntu 
14.04.4 install and then installed volatility (and distorm3 via pip) from 
github and I'm getting the error above.  Note, this is the current release 
version, though I also have the problem with the version from whatever 
repo SIFT uses.  The profile actually came from SecondLook and worked just 
fine on a different Ubuntu system about 4 weeks ago, but today it fails 
(on the system where it used to run), so I decided to try on this virgin 
system and get the same error.  I'm at a loss, since there are no other 
debugging messages to help me out with what might be the problem.  I can 
provide the profile to anyone who needs it (and probably a memory image, 
too, but that needs to be a little more tightly controlled) if that would 
help.

--
Jim Clausing
GIAC GSE #26, CISSP
GPG Fingerprint = A507 774A 39D6 A702 9F7C  8808 3D13 77B8 AACD 848D


More information about the Vol-users mailing list